Revision Assistant service instability
Incident Report for Revision Assistant
Resolved
Additional monitoring has shown that the server components have remained stable. We are continuing to investigate root causes and will apply changes as needed.
Posted Aug 26, 2016 - 09:06 EDT
Monitoring
Starting at approximately 10:04 AM (EST) today a number of services comprising Revision Assistant failed to respond to requests. This prevented logins until approximately 10:28 AM (EST), and other services (such as listing assignments or autosaving student data) had smaller windows of downtime that we're still identifying. The system is currently stable but engineers are monitoring for additional problems as well as looking into root causes.
Posted Aug 25, 2016 - 12:03 EDT