Signal checks and scores for some prompts failing
Incident Report for Revision Assistant
Resolved
Signal checks and scores are processing normally now, and the backlog of work has been cleared out. Thanks for your patience!
Posted Nov 26, 2019 - 15:23 EST
Monitoring
We've implemented a fix so that signal checks are now being processed. It'll take a while for us to work through the essays previously submitted, but eventually every essay should get a score and feedback. We'll continue to monitor their progress throughout the afternoon.
Posted Nov 26, 2019 - 13:10 EST
Investigating
We're aware that signal checks and scores for some prompts are failing. We believe we've identified a cause of the issue but are continuing to investigate to get a complete picture.
Posted Nov 26, 2019 - 11:33 EST
This incident affected: Signal checks.