Signal Checks are Failing
Incident Report for Revision Assistant
Resolved
Essays that did not receive signal checks during this afternoon's outage have been proccessed. To view Signal Checks, users should refresh their browser webpage, or log out and back in. We appreciate your patience.
Posted Dec 13, 2018 - 18:13 EST
Update
Most assignments have had signal check functionality restored, but we are still receiving reports of failed signal checks from a few users, and working to identify the source of that problem. Users who received failed signal checks during the core outage period will have their drafts evaluated. This process is ongoing. Users may need to refresh the page in their browser, or log out and back in.
Posted Dec 13, 2018 - 17:28 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2018 - 15:32 EST
Identified
We are experiencing an issue where assignments are unable to receive Signal Checks. We have identified the cause, and are implementing a fix.
Posted Dec 13, 2018 - 15:32 EST
This incident affected: Signal checks.