Signal checks and proofreads failing to process
Incident Report for Revision Assistant
Resolved
Signal checks have been processing as normal for some time, we'll continue to monitor to ensure your essays get feedback as you'd expect.
Posted Nov 16, 2020 - 21:03 EST
Monitoring
The fix has been implemented and working for some time with stability. We'll continue to monitor, and later this evening we'll ensure all the essays submitted today have scoring and feedback.
Posted Nov 16, 2020 - 18:21 EST
Identified
Signal checks are not processing right now, we're having some problems with the infrastructure around processing essays for scoring and feedback. We think we've identified a fix and are working on implementing it now.
Posted Nov 16, 2020 - 16:49 EST